Delay in Slide Uploads
Incident Report for ON24 Webinar Platform
Resolved
Backlog has been cleared. Thank you again for your patience and understanding!
Posted Nov 12, 2024 - 12:57 PST
Monitoring
We are currently experiencing a delay in slide decks processing due to a backlog. All systems and services are working as expected. Slides are successfully being processed, however please be advised this will take more time the usual to fully upload. Thank you for your patience.
Posted Nov 12, 2024 - 10:18 PST
This incident affected: Presenter: Presentation Interface (PMXD or Elite Studio).