Audience, Preview and Report URLs are not Loading
Incident Report for ON24 Webinar Platform
Resolved
This incident has been resolved.
Posted Aug 16, 2023 - 15:13 PDT
Monitoring
Audience, Preview and Report URLs have been loading again for the last 10+ minutes. ON24 Engineering and Technical Teams will continue monitoring to ensure system is fully recovered and stable.
Posted Aug 16, 2023 - 12:56 PDT
Investigating
The ON24 Audience, Preview and Report URLs are currently not loading. The ON24 technical teams are actively investigating. More information as it becomes available will be posted.
Posted Aug 16, 2023 - 12:27 PDT
This incident affected: Audience: ON24 Audience Pages for Elite, Engagement Hub, Target, Forums, Go Live, Presenter: Presentation Interface (PMXD or Elite Studio), and Producer: Elite, Engagement Hub, Target, Forums, Go Live.