Go Live URL's are not Loading
Incident Report for ON24 Webinar Platform
Resolved
This incident has been resolved.
Posted Apr 01, 2024 - 11:43 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2024 - 09:26 PDT
Investigating
The Go Live URLs (Audience, Preview and Greenroom) are currently not loading as expected. The ON24 technical teams are actively investigating.
Posted Apr 01, 2024 - 08:38 PDT
This incident affected: Audience: ON24 Audience Pages for Elite, Engagement Hub, Target, Forums, Go Live and Producer: Elite, Engagement Hub, Target, Forums, Go Live.