Some Analytics Reporting Views are Loading Slowly
Incident Report for ON24 Webinar Platform
Resolved
This incident has been resolved.
Posted Jul 17, 2023 - 15:16 PDT
Monitoring
Analytics reporting views are loading in normal timeframes again. ON24 technical teams will continue monitoring to ensure servers are fully stabilized and prevent recurrence.
Posted Jul 17, 2023 - 12:56 PDT
Investigating
Please note that some Analytics reporting are currently experiencing slower than normal loading times. The ON24 technical teams are actively investigating. (No data loss or direct event impact is expected).
Posted Jul 17, 2023 - 12:17 PDT
Monitoring
Analytics reporting views are loading in normal timeframes again. ON24 technical teams will continue monitoring to ensure servers are fully stabilized and prevent recurrence.
Posted Jul 17, 2023 - 09:59 PDT
Investigating
Please note that some Analytics reporting are currently experiencing slower than normal loading times. The ON24 technical teams are actively investigating. (No data loss or direct event impact is expected).
Posted Jul 17, 2023 - 08:19 PDT
This incident affected: Producer: Elite, Engagement Hub, Target, Forums, Go Live.