Telco Issue on Hong Kong Numbers
Incident Report for ON24 Webinar Platform
Resolved
The Hong Kong Presenter Phone number is functional again.
Posted Nov 27, 2023 - 10:24 PST
Investigating
Presenters calling Hong Kong presenter line (for Live or Recording) will be impacted by a local telephone providers outage.

Presenter dial-in numbers for all other countries are not impacted and are available as a backup for the impacted country line.
https://on24support.force.com/Support/s/article/Webcast-Elite-Presenter-Dial-in-Numbers-Includes-All-Webcasts
Posted Nov 21, 2023 - 06:27 PST
This incident affected: Presenter: Presentation Interface (PMXD or Elite Studio) and Producer: Elite, Engagement Hub, Target, Forums, Go Live.