Access to Go Live is temporarily unavailable for some users.
Incident Report for ON24 Webinar Platform
Resolved
This incident has been resolved and full access to Go Live is now available.
Posted Feb 05, 2024 - 10:34 PST
Monitoring
This issue has been resolved and Go Live is available again. A cache clearing or login may be required.
ON24 Technical Teams will continue monitoring to ensure stability.
Posted Feb 05, 2024 - 09:11 PST
Investigating
Access to Go Live through the ON24 admin panel has been reported as failing for some users.
ON24 IT and Engineering have been engaged and are actively addressing the issue.
Posted Feb 05, 2024 - 02:42 PST
This incident affected: Producer: Elite, Engagement Hub, Target, Forums, Go Live.