Audience - Unexpected Behaviors
Incident Report for ON24 Webinar Platform
Resolved
This incident has been resolved.
Posted Jul 18, 2023 - 14:25 PDT
Monitoring
Audience experiences have returned to normal functionality.
ON24 technical teams will continue monitoring to ensure servers are fully stabilized and prevent recurrence.
Posted Jul 18, 2023 - 12:26 PDT
Update
Audience experiences have returned to normal functionality.
ON24 technical teams will continue monitoring to ensure servers are fully stabilized and prevent recurrence.
Posted Jul 18, 2023 - 12:25 PDT
Investigating
Audience have reported some anomalous behavior with polls and simulives restarting on their consoles.
ON24 IT and Engineering have been engaged and are actively addressing the issue.
Posted Jul 18, 2023 - 11:13 PDT
This incident affected: Audience: ON24 Audience Pages for Elite, Engagement Hub, Target, Forums, Go Live.