Automated Live Closed Captions - Temporarily Disabled
Incident Report for ON24 Webinar Platform
Resolved
This issue has been resolved and Automated Live Closed Captioning functionality is fully restored.
Posted Sep 20, 2023 - 14:06 PDT
Identified
The captioning service was identified as encountering a configuration limit that was impacting the proper display of captions on Live events. ON24 engineering has turned off the Automated Live Caption service on live events starting in the next 3 hours to prevent further impact to attendees. The issue has been identified and a server update imminent, currently scheduled for this afternoon around 3pm PT. We are sorry for the inconvenience.
Posted Sep 20, 2023 - 10:15 PDT
This incident affected: Audience: ON24 Audience Pages for Elite, Engagement Hub, Target, Forums, Go Live and Producer: Elite, Engagement Hub, Target, Forums, Go Live.