Platform Support Emergency Phone Lines are experiencing telephony issue for calls originating outside the US
Incident Report for ON24 Webinar Platform
Resolved
This has been resolved. Thank you for your patience while we worked through this issue.
Posted Mar 14, 2024 - 13:06 PDT
Identified
The issue is identified and a fix is bring implemented. We expect this to take several more hours though so please continue to leverage the Chat and Ticket options to reach support quickly if your are unable to connect to the ON24 Platform Support Emergency line.
Thank you for your patience while we continue working on this issue.
Posted Mar 13, 2024 - 20:36 PDT
Update
We are continuing to investigate this issue.
Posted Mar 13, 2024 - 16:01 PDT
Investigating
When a call originating from outside the United States attempts to call the On24 Platform Support Emergency line, only hold music can be heard.
This is being actively investigated as a Critical issue with our telephony providers.

Until this issue is resolved, please leverage the Chat and Ticket options to quickly reach support.
Posted Mar 13, 2024 - 15:26 PDT
This incident affected: Producer: Elite, Engagement Hub, Target, Forums, Go Live.