Slides Not Advancing on Live Events
Incident Report for ON24 Webinar Platform
Resolved
ON24 technical teams have resolved the issue and slides are advancing as expected.
Posted Sep 23, 2023 - 06:33 PDT
Monitoring
This issue has been resolved and slides are moving as expected again, without requiring browser refresh.
ON24 Technical Teams will continue monitoring to ensure stability.
Posted Sep 23, 2023 - 04:43 PDT
Investigating
Slides are not advancing on live events without a browser refresh. ON24 Technical Teams are actively investigating the issue.
Screensharing slides is an immediate workaround if needed.
We will post more information as soon as available.
Posted Sep 23, 2023 - 04:21 PDT
This incident affected: Audience: ON24 Audience Pages for Elite, Engagement Hub, Target, Forums, Go Live.