VC, Forums, Breakout Rooms
Incident Report for ON24 Webinar Platform
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 13:07 PST
Monitoring
This issue has been resolved and connections are functioning as expected again.
ON24 Technical Teams will continue monitoring to ensure stability.
Posted Feb 27, 2024 - 10:01 PST
Investigating
Some connections to VC Chat, Elite Forums and Breakout Rooms are failing to connect as expected, intermittently.
ON24 engineering is actively investigating the issue.
Posted Feb 27, 2024 - 09:47 PST
This incident affected: Audience: ON24 Audience Pages for Elite, Engagement Hub, Target, Forums, Go Live, Presenter: Presentation Interface (PMXD or Elite Studio), Producer: Elite, Engagement Hub, Target, Forums, Go Live, Audience: Virtual Conference, and Producer: Virtual Conference.