Event Email Notification - Error Saving

Resolved

This incident has been resolved.
Posted Aug 07, 2026 - 14:21 PDT

Monitoring

We have resolved the issue affecting event email notifications in the Elite administration interface. Customers should no longer encounter server errors when saving changes, and updates are now saving as expected.

We will continue monitoring the platform to ensure normal operation.
Posted Aug 07, 2026 - 07:34 PDT

Investigating

We are investigating an issue affecting event email notifications in the Elite administration interface. Customers may receive a server error when attempting to save changes to event email notifications, and those changes may not be saved.

Our teams are actively investigating the issue and working to restore normal functionality. We will provide another update as more information becomes available.
Posted Aug 07, 2026 - 06:18 PDT
This incident affected: Producer: Elite, Engagement Hub, Target, Forums, Go Live.