Telco Issue on Japan Presenter Numbers
Incident Report for ON24 Webinar Platform
Resolved
The Japan presenter numbers are functional and operating normally now.
Posted Jun 08, 2022 - 10:17 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 27, 2022 - 06:04 PDT
Investigating
Presenters calling the Japan presenter line (for Live or Recording) will be impacted by a local telephone providers issue.

Presenter dial-in numbers for all other countries are not impacted and are available as a backup for the impacted country line.
https://on24support.force.com/Support/s/article/Webcast-Elite-Presenter-Dial-in-Numbers-Includes-All-Webcasts
Posted May 18, 2022 - 05:13 PDT
This incident affected: Presenter: Presentation Interface (PMXD or Elite Studio) and Webinar Producer: Elite.