Telco Issue on German Presenter Numbers
Incident Report for ON24 Webinar Platform
Resolved
The German Presenter Phone number is functional again.
Posted May 16, 2022 - 09:58 PDT
Identified
Presenters calling the German presenter line (for Live or Recording) will be impacted by a local telephone providers outage.

Presenter dial-in numbers for all other countries are not impacted and are available as a backup for the impacted country line.
https://on24support.force.com/Support/s/article/Webcast-Elite-Presenter-Dial-in-Numbers-Includes-All-Webcasts
Posted Apr 06, 2022 - 15:05 PDT
This incident affected: Presenter: Presentation Interface (PMXD or Elite Studio).